Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
oxanabondarenkozv5l4
17.07.2020 09:44 •
Информатика
Составить программу, вычисляющую сумму квадратов всех чисел от 1 до 100. (в pascal)
Ответ:
122Даша
24.05.2020 03:22
var
i: integer;
s: real;
begin
s := 0;
for i := 1 to 100 do
s := s + i * i;
writeln(s:7:0);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Tumka2003
25.10.2021 04:54
с информацией Составить алгоритм, который бы по введенному номеру времени года (1 – зима, 2 – весна, 3 – лето, 4 – осень) выдавал соответствующие этому времени года месяцы.(Кумир)...
Polino4ka171
13.02.2022 00:25
Для каких из чисел истинно высказывание: НЕ(число 50) ИЛИ(число четное)? 9 50 123 8...
aizmesteva
09.01.2022 17:21
Какое значение имеет управление настройками изображения ...
Джеси123556
18.05.2023 02:26
5.опишите меры, которые позволяют уменьшить вероятность заражения компьютера вирусом....
iiiiivvvv
31.07.2022 21:50
Основные комплектующие пк и предназначение...
nazar221
26.02.2023 11:13
Что даст на выходе данная программа? (главный вопрос) можно еще и краткое объяснение этой программы(желательно) program v1z2 var a,b,a1,b1: real; procedure sd(x,y: real; var...
YeGoR17
09.02.2020 04:41
Какое значение примет переменная р после выполнения следующих операций: p: =1; i: =1; repeat p: =p*i; i: =i+1; until i 3; a) 5 b) 6 c) 7...
Narak4000
17.12.2020 19:13
11) сколько раз будет выполнен цикл в следующем фрагменте программы: x: =15; repeat x: =x+2 until x 10 а) ни разу в) 2 раза с) бесконечное число раз d) 1 раз...
annakrasnikova2
25.08.2021 02:56
Язык python (возможно, кто знает pascal тоже самое) как составить цикл while, чтобы пользователь вводил в нем в пределах от 10 до 25000. если он введет меньше 10 или больше...
Nikita6537
25.02.2021 15:05
Напишите программу, которая заполняет массив из 20 элементов случайными числами на отрезке [0; 200] и считает число двузначных чисел в массиве. ответ в кумире...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
i: integer;
s: real;
begin
s := 0;
for i := 1 to 100 do
s := s + i * i;
writeln(s:7:0);
end.