В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ева2208
Ева2208
09.04.2021 11:03 •  Информатика

Соператора readln,writlen,random составить программу которая будет сравнивать число вводимое с клавиатуры со случайным числом в диапазоне от 0 до 100 результат выводится на экран.

Ответ:
Фиалка2332
Фиалка2332
09.10.2020 12:17

program first;


var a,b: integer;


begin

randomize;


{Получаем значение с клавиатуры}

readln(a);

{Выбираем случайное число}

b:= random( 100);

writeln(b);


{Сравниваем данные значения}

if a = b then writeln('Данные числа равны')

else if a > b then writeln('Первое число больше второго')

else if b > a then writeln('Первое число меньше второго');


end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?