Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
СашаСтрела
23.10.2021 16:49 •
Информатика
Составить программу на языке с .цель: напечатать на экране минимальное число , которое больше 200, делится на 17.
Ответ:
Arianadrem
02.10.2019 17:01
var n: integer;
begin
n: =200;
while n mod 17< > 0 do
n: =n+1;
write('n=',n);
end.
вроде !
0,0
(0 оценок)
Популярные вопросы: Информатика
sfinks98
20.10.2022 02:51
Как изменить строчные буквы в выделенном фрагменте на прописные?...
gamegame2006
14.04.2020 20:59
Как установить размер шрифта которого нет в списке?...
Юрий210404
14.04.2020 20:59
Построить таблицу значения функции y=x^2+8x+16 в пределах от -4 до +4 с использованием процедуры....
hussrav98
18.02.2021 02:50
Cоставить блок-схему и написать программу нахождения площади (s) боковой поверхности куба. длина (a) стороны куба вводится с клавиатуры....
alena7a1
22.12.2022 03:25
#1. Как вычилить,сколько байтов содержится в 32 битах #2.Как вычислить,сколько мегабайтов содержится в 512 килобайтах?#3. Как вычислить, сколько килобайтов содержится в 4096 битах?...
deadcreamrus
21.09.2020 00:50
1. Бұлттық технологиялардың негізгі артықшылықтарын жазыңдар.2. Бұлттық технологиялардың негізгі кемшіліктерінжазыңдар....
aSZdxcjkltr2345
14.10.2020 12:50
Нужно найти ошибку в определённой строке...
AlviaSil
20.10.2021 20:00
Кем был выпущен первый массовый персональныйКомпьютер?IntelIBMAvalonHewlett-Packard...
anastasialishcnastya
28.07.2020 10:26
Переведите двоичное число 1101100 в десятичную систему счисления...
Zhuchkov270302
08.11.2022 22:47
Какая позиция пальцев на Клавиатуре считаетсяОсновной?ываптролдфыва-олджячсм-тьбюйцук-шЩзх...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n: integer;
begin
n: =200;
while n mod 17< > 0 do
n: =n+1;
write('n=',n);
end.
вроде !