Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ангелина618
17.05.2023 17:05 •
Информатика
Turbo pascal. тема "двумерные массивы". написать программу, где нужно ввести имя и фамилию, а потом сделать так, чтобы они поменялись местами. заранее !
Ответ:
arseniyrom20p08lxy
09.10.2020 12:09
var s1,s2,s3:string;
begin
readln(s1);
read(s2);
s3:=s1;
s1:=s2;
s2:=s3;
writeln(s1);
write(s2)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Maqa11
09.09.2021 03:09
В субботний вечер Семен, Коля и Витя решили развлечься. У них был выбор: кино, рок-концерт или танцы. • Семён любит кино, но к танцам менее нетерпим, чем к рок-музыке. •...
лиз20031
25.07.2020 22:57
Напишите программу, которая выводит на экран таблицу степеней двойки. Рекомендуемый вид экрана после выполнения программы: Таблица степеней двойки: 0 1 1 2 2 4 3 8 4 16 5...
superbabyxx
21.04.2023 04:04
Программирование в кумире ввести целое число и определить верно ли что в нем две цифры 9...
Диана05005
21.08.2020 05:21
Какие есть типы носителей информации? и каково их функционирование ?...
rsharapov
12.11.2021 01:04
скорее. 2.∆АВС і ΔА1В1С1 подібні. АВ = 20 см, В1С1=15 см, АС = 40 см, ВС = 30 см. Знайдіть невідомі сторони ΔА1В1С1....
MN1k1ta
12.11.2021 01:04
ЗАпишіть у відсотках 6/100 ; 7/10: 0,78...
vasilyukandrey
29.07.2022 05:24
Однодневный расход оборотных средств равен 12,7 тыс. руб., а норма запаса – 15 дней. Определить изменение норматива оборотных средств, если однодневный расход оборотных средств...
Умник6791
20.05.2022 08:45
Найдите сумму и произведение корней квадратного уравнение: x²+8x-2=0...
vika2320041
15.02.2021 10:05
Все корни ур-ния sin2x+16(cosx)^2=4 принадлежащие отрезку [пи/4 ; 3пи/2}можно только ответы+ обязательно сделаю Лучший ответ...
аовлвововоов
03.03.2021 04:54
Решите систему уравнений 6x-y=-48{ 3x+6y=54...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var s1,s2,s3:string;
begin
readln(s1);
read(s2);
s3:=s1;
s1:=s2;
s2:=s3;
writeln(s1);
write(s2)
end.