Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
aaaaaa251
23.06.2021 06:21 •
Информатика
Напишите программу которая определяет кол-во чисел кратных 3 в n последовательности чисел введенных с клавиатуру. сделать через массив , !
Ответ:
katja0709
27.08.2020 11:45
Const N:=30(любое значение);
var a:array[1N] of integer;
begin
for i:=1 to N do begin
write ('A='); read (a[i]);
end;
c:=0;
for i:=1 to N do begin
if a[i] mod 3=0 then begin
c:=c+1;
end;
end;
write (c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
валя357
04.03.2022 11:38
Напишите программу, которая считывает число x, а затем пишет его, поставив перед ним х пробелов(pascalabc) нужно !...
ramoxa
04.03.2022 11:38
Найдите числа, записанные с ошибкой: 121201 во второй системе счисления , 837 9 , 1110111 8 , 2аб8 7 ....
lyba228337ggg
04.03.2022 11:38
Вычислите, чему равно значение обыкновенной дроби, числитель которой представляет собой сумму первых пяти натуральных чисел, а знаменатель есть разность чисел одиннадцать...
Тжвик
12.10.2021 14:25
Доказать, что любую целочисленную денежную сумму,большую 7 руб., можно выплатить без сдачи трешками и пятерками.для данного n 7 найти такие целые неотрицательные a и...
Raterford
12.10.2021 14:25
Программисту необходимо написать программу набирающий сотрудников к предприятию. возраст должен быть с 25 до 40 лет, стаж более 5 лет. если эти условия выполняются сотрудник...
Кирвалидзе
12.10.2021 14:25
Определите объем звучания звукового файла длительностью 80 секунд, с частотой дискретизации 8000 гц и глубиной кодирования 16 бит. полученный результат переведите в мбайты....
lenapelevina0
04.01.2023 12:14
Переданное сообщение содержало 1125 байтов инф-ции, было записано 8-ми символьным алфавитом и занимало 5 страниц. каждая страница содержала 25 строк. сколько символов...
лейоа
04.01.2023 12:14
По линии прямой связи а) команды б) информация о состоянии объекта в)информация о состоянии системы г)команды и информация об объекте д) команды и информация об системе...
fdnk1
04.01.2023 12:14
Перечислите , которые должна решать проектируемая информационная модель приемной компании в университете?...
Igorevna29
04.01.2023 12:14
Висящие вешалки мишу не устроили, и он решил создать арт-объект. он повесил одну вешалку, а на ее перекладину - ещё две, получился арт-объект. ему показалось мало, и...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:array[1N] of integer;
begin
for i:=1 to N do begin
write ('A='); read (a[i]);
end;
c:=0;
for i:=1 to N do begin
if a[i] mod 3=0 then begin
c:=c+1;
end;
end;
write (c);
end.