Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Andrey500500500
20.10.2022 01:45 •
Информатика
Написать программу в с++.условие: "выводить на экран удвоенное значение четных чисел,значения нечётных чисел выводить без изменений".
Ответ:
ObraztsovaOlga
09.10.2020 12:01
#include <iostream>
using namespace std;
int main (){
int a;
cin>>a;
if (a%2==0){
int b = a*2;
cout <<b;
}
else {
cout <<a;
}
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
anatoy
25.10.2021 01:17
Доступ к файлу http.txt находящемуся на сервере book.com, осуществляется по протоколу http. фрагменты адреса фала закодированы буквами от а до ж. запишите последовательность...
aleksejsmolyan
29.01.2022 15:40
Каким образом запустить программу на выполнениеЗачем нужны операционная система?...
Усварппоры
30.12.2021 06:28
До 22:00информатика с.745 класс ...
XxXBulykXxX
11.05.2023 22:50
Задан массив A из N элементов. Какое условие надо поставить вместо многоточия, чтобы найти количество неотрицательных элементов массива в переменной k? k = 0 for...
yulya160
25.05.2021 19:00
1)Реализуйте программу, которая выводит число пользователя увеличенное в два раза, использую функцию input в Питоне. 2) реализуйте программу которая находит остаток...
alenadevyataya
02.05.2023 16:21
1. Сколько типов элементов есть у каждогоМногогранника?...
AhhaYakovkeva
15.10.2022 13:04
Ивану на день рожденья подарили компьютер. На рабочем столе компьютеры находился текстовый документ с поздравлением. На каждой странице помещается 120 строк. Стихотворение...
MikiMio
08.04.2022 02:09
Как отменить последнюю команду в tux Paint? (՜•֊•՜)// не правильный ответ -- бан ._....
thebilryto0854
03.06.2022 13:26
Онлайн мектеп Ученик составил программу на языке Python для того, чтобы поменять значения двух переменных. Для обмена он записал следующий код:a = 20b = 50b = aa = bУченик...
Лайла667
23.01.2021 17:06
В саду 100 фруктовых деревьев – 14 яблонь и 42 груши, в какой системе счисления посчитаны деревья?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main (){
int a;
cin>>a;
if (a%2==0){
int b = a*2;
cout <<b;
}
else {
cout <<a;
}
return 0;
}