Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
222812
03.12.2022 15:57 •
Информатика
Составьте программу которая позволяет удалить все сочетания ба из строки s
Ответ:
sonys8412
09.10.2020 11:46
var s:string;
begin
read(s);
while pos('ба',s)>0 do
delete(s,pos('ба',s),2);
write(s)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Kubrex
07.12.2022 15:32
Список во теста Во Найдите значение а и b а := 2; b := 4 если a b то а := 2*а + 3*b иначе b := a/2*b все вывод a, b Варианты ответов a:=2: b:=4 a:=16: b:=32 a:=16: b:=4 a:=2: b:=32...
nyanchann
09.06.2021 02:16
Как определить битов и байтов в имени и фамилии моё имя и фамилия: Айбек Бердибеков...
ficusborislav
08.04.2020 17:45
1)переведите в 10чную систему число bc(16) 2) записать число в обратном и дополнительных кодах ( формат 1 байт) число -27 3) переведите числа из двоичной системы в восьмиричную и...
Sergey200320032003
04.09.2021 02:26
Составить программу которая определяет вторую цифру четырёхзначного числа, и заменяет её на 4...
zkulikiv
04.09.2021 02:26
Определи тип файла. выбери верный ответ. расширение имени файла: .ods графический файл файл таблиц видеофайл звуковой файл...
medewwnik
18.06.2022 13:32
Эхо-1.2 напишите программу, похожую на «эхо-1», которая ещё и уточняет, кто какое «ау» издаёт. она должна вывести следующее: человек: ! эхо: ! совет: вспомните, как с команды print...
WoRT1
10.09.2022 15:34
Что делает кнопка mc в программе калькулятор...
сашамо
06.03.2020 18:35
, перевести на язык программирования....
nastyshabos
10.04.2020 02:51
Здравствуйте Если не сложно, можете ещё объяснить! ) Сколько уникальных имен файлов,записанных для операционной систем Windows,содержится в таблице? 1) Решённые_задачи.doc 2)Решённые_ЗАДАЧИ.doc...
alexeyschelin12
17.01.2023 05:39
Решите неравенство (х+2)(х-5) 0...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var s:string;
begin
read(s);
while pos('ба',s)>0 do
delete(s,pos('ба',s),2);
write(s)
end.