В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
TriPPPix
TriPPPix
13.02.2021 04:03 •  Информатика

Дан целочисленный массив а[n]. определить, сколько элементов массива а принимает наименьшее значение. написать программу на с++

Ответ:
lexelol2005
lexelol2005
09.10.2020 11:44

#include <bits/stdc++.h>

using namespace std;

int main()

{

int N;

cin>>N;

int A[N];

int min=INT_MAX;

for(int i=0;i<N;++i)

{

if(A[i]<min)

min=A[i];

}

cout<<A[i];

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?