В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
толик147
толик147
06.03.2023 04:50 •  Информатика

Напишите программу в pascal компьютер спрашивает возраст и стаж, на работу принимает если кандидат старше 25 лет и имеет стаж не менее 10 лет

Ответ:
валя360
валя360
21.08.2020 20:27

var a, b:integer;

begin

writeln ( 'Сколько вам лет, и каков ваш стаж?');

Writeln('Возраст');

read(a);

Writeln('Стаж');

read(b);

if (a>25)and(b>10) then begin

Writeln('Вы приняты') ;

end

else begin

writeln( 'Извините, вы не приняты') ;

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?