В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
pallnash
pallnash
09.09.2022 10:39 •  Информатика

Сколько элементов массива больше числа a. написать программу на языке pascal.

Ответ:
MrAlexCross
MrAlexCross
09.10.2020 11:17

var i,a,n,k:longint;

var mas:array[1..100000000] of longint;

begin

k:=0;

writeln('Введите количество элементов массива');

readln(n);

writeln('Введите число A');

readln(a);

for i:=1 to n do begin writeln('Введите элемент массива'); readln(mas[i]); if mas[i]>a then k:=k+1; end;

writeln(k,' элементов массива больше числа',' ', a);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?