В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ксюшка221
Ксюшка221
23.12.2020 00:37 •  Информатика

1. написать программу на алгоритмическом языке и блок-схему нахождения суммы двух чисел. числа вводятся с клавиатуры. 2. написать программу на алгоритмическом языке и блок-схему.найти периметр треугольника. длины сторон вводятся с клавиатуры. 3. написать программу на алгоритмическом языке и блок-схему нахождения периметра и площади прямоугольника. стороны прямоугольника вводятся с клавиатуры. решите

Ответ:
никита3427
никита3427
09.10.2020 10:46

1)var a,b:integer;

begin

   readln(a,b);

   write(a+b);

end.


2)

var a,b,c:integer;

begin

   readln(a,b,c);

   write(a+b+c);

end.


3)

1)var a,b:integer;

begin

   readln(a,b);

write((a+b)*2);

   write(a*b);

end.

блок-схемы на фото


1. написать программу на алгоритмическом языке и блок-схему нахождения суммы двух чисел. числа вводя
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?