В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Sashafhvh
Sashafhvh
03.09.2022 18:11 •  Информатика

Составить программу нахождения произведения элементов массива от 1 до 6

Ответ:
55964643
55964643
09.10.2020 10:23

Язык не указали.Написал на плюсах.В следующий раз попробуйте самостоятельно решить,и приложите ваше решение к вопросу



#include<iostream> //библиотека

using namespace std; //пространство имен


int main()

{

int sum=0;

inr arr[6]=(1,2,3,4,5,6);

for(int i=0;i<6;i++) //цикл

sum=sum+arr[i];

cout<<"Answer:"<<sum<<endl;

system("pause");

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?