В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Gusein123
Gusein123
23.07.2020 21:41 •  Информатика

Составьте программу, которая будет определять замерзнет или нет вода, если пользователь введет температуру. (турбо паскаль)

Ответ:
Unyrfnch
Unyrfnch
24.05.2020 03:08

Если положить, что вода замерзает при нуле градусов, то:

 

program ice;

var temp : integer;

begin

writeln('введите температуру');

read(temp);

if temp > 0 then write ('вода не замерзнет')

else write('вода замерзнет');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?