В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
LexaCR7
LexaCR7
01.04.2021 23:17 •  Информатика

Перевести на язык паскаль, составить программу

Ответ:
nataaleksandro2
nataaleksandro2
09.10.2020 07:48

program Calc3;

uses

 Math;

var

 x, y: Real;

begin

 Write ('Введите X: ');

 ReadLn (x);

 y := Sqrt (x) / 2 / x;

 WriteLn ('Sqrt (x) / 2 / x = ', y :15 :5);

 y := Power (x, 5) + Power (x, 3);

 WriteLn ('Power (x, 5) + Power (x, 3) = ', y :15 :5);

 y := Power (x, 7) / 5;

 WriteLn ('Power (x, 7) / 5 = ', y :15 :5);

  ReadLn;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?