В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Kafyadd
Kafyadd
13.04.2021 18:30 •  Информатика

Напишите программу на pascal. нужно ввести число (любое) и должно выдавать, что оно больше, меньше или равно 10-ти. притом, что должно быть две строчки с if, а не три.

Ответ:
katyatyan2003ozrqxb
katyatyan2003ozrqxb
09.10.2020 07:51
PascalABC.NET 3.4.2, сборка 1864 от 11.11.2018Внимание! Если программа не работает, обновите версию!

begin

 var x := ReadReal;

 if x < 10 then Print('Число меньше 10')

 else

   if x = 10 then Print('Число равно 10')

   else Print('Число больше 10')

end.

0,0(0 оценок)
Ответ:
Шпсхрчз
Шпсхрчз
09.10.2020 07:51

Program AddNums(output);

var x:integer;

begin

   readln(x);

 

   x:=x-10;

   

   if x<>0 then

   if x>0 then

     writeln('bolshe 10')

   else writeln('menshe 10')

 

   else writeln('ravno 10')

   

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?