В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
samikzaki
samikzaki
18.06.2020 10:04 •  Информатика

Напишите программу, которая запрашивает целое число и определяет, является оно положительным, отрицательным или нулем.

Ответ:
bezheveck
bezheveck
09.10.2020 07:21

var n:integer;

begin

write('n=');

read(n);  

 if (n>0) then write ('n>0');

 if (n<0) then write ('n<0');

 if (n=0) then write ('n=0');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?