В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
RusyaBullet
RusyaBullet
08.05.2023 14:13 •  Информатика

Напишите программу, которая вводит натуральное число n , затем – n целых чисел, и вычисляет их сумму и произведение

Ответ:
209439an
209439an
09.10.2020 07:07

Программа на паскале, не знаю какой язык тебе нужен

Var

n,s,p,i:integer;

Begin

read(n);

s:=0;

p:=1;

For i:= 1 to n do begin

read(n);

s:=s+i;

p:=p*i;

end;

write('Сумма равна: ',s,', Произведение равно: ',p);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?