Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
maiagolubeva5
20.09.2022 06:21 •
Информатика
Напишите программу для решения с клавиатуры вводится целое 2-значное число ,если число положительное то полочить новое число z c перестановкой цифр исходного числа и вывести число z на экран div и mod
Ответ:
elv1n
09.10.2020 06:43
PascalABC.NET 3.4.2, сборка 1847 от 28.10.2018Внимание! Если программа не работает, обновите версию!
begin
var n := ReadInteger;
if n > 0 then
begin
var z := 10 * (n mod 10) + n div 10;
z.Println
end
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
justnero
13.09.2022 23:13
1) даны 3 целых числа. вычислить среднее арифметическое. 2) вычислить sin1+sin1.5++sin10 3) найти количество отрицательных элементов массива из 8 целых чисел. буду если хотя...
2vovanavi
14.05.2023 01:47
Как вызвать обратные тригонометрические функции в паскале, например : обратную косинусу и синусу....
DDaVV
22.10.2022 20:07
Составить блок схемы program n_2; var x, y: real; begin writeln ( введите x ); readln (x); writeln ( введите y ); readln (y); y: =x+5 x; =y*y writeln( y= , y); end. что получиться...
SashaUshanka
21.11.2022 16:02
Напишите программу которая на вход получает стоимость пакета молока в a руб. и b коп. и количество пакетов молока n. Вывести стоимость покупки в r рублях и k копейках. Входные...
helpme148
01.02.2021 01:20
Клоун предложил каждому из публики задумать число. потом он сказал: «прибавьте к задуманному числу 5. теперь из результата вычтите 2. а теперь к результату прибавьте 7». потом...
zadrotovg
01.02.2021 01:20
Определите, что будет напечатано в результате работы следующей программы. var s, n: integer; begin s: = 1; for n: = 5 to 8 do s: = s * 3; write(s); end. ответ: введите число...
olykharkov
22.07.2020 06:00
Запишите на языке pascal следующее выражение: (c+d)² √2x...
Ayashka11
17.06.2020 15:33
1. как записывается полная форма записи условного оператора на языке pascal? 2. как записывается цикл с параметром на языке паскаль? 3. как записывается оператор ввода?...
симона71
05.02.2022 07:04
Зарубежная литература!!Таблица по произведию Волшебная лавка или Чарівна крамниця„...
Kетушка9
12.01.2022 08:58
Горы Евразии в направлении с севера на юг А) Уральские, Б) Гималаи, В) Тянь-Шань, Г) Алтай....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var n := ReadInteger;
if n > 0 then
begin
var z := 10 * (n mod 10) + n div 10;
z.Println
end
end.