Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
aekawahar
03.10.2022 03:12 •
Информатика
Написать программу, которая выводит таблицу значений функции у = -2,4х2+5х-3 в диапазоне от -2 до 2 с шагом 0,5.
Ответ:
Devochkar
09.10.2020 06:37
Pascal /Delphi
var x,y: real;
begin
y:=0;
x:=-2;
while (x<2) do
y:=y+(-2,4)*x*2+5*x-3;
writeln('y = ',y);
readln;
end.
C++
#include <iostream>
using namespace std;
int main() {
float x,y;
x=-2;
y=0;
while (x<2) {
y+=-2,4*x*2+5*x-3;
}
cout << "y = " << y;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Zasov
20.02.2020 01:38
Сколько секунд потребуется модему, сообщения со скоростью 28 800 бит/с, чтобы передать 100 страниц текста в 30 строк по 60 символов каждая, при условии, что каждый...
omtanya
06.12.2020 10:09
Переведите с pascal на c++ var l, k, n, i: longint; a: array [0..9999] of boolean; begin readln (l, k); for i: = 1 to k do begin read (n); a[n]: = true; end; if (l...
sanekmmg1980
26.05.2023 22:01
Составить программу для поиска наименьшего элемента массива и элемента равного 70 ( массив размерностью 10, заполнен генератором случайных чисел до 100) на языке паскаль...
Lizzzas
06.10.2020 22:18
Дано двузначное число. найдите его палиндром и произведение палиндрома и данного числа. числовой палиндром — это натуральное число, которое читается слева направо и...
lida50
10.11.2021 07:21
Вкаких сферах деятельности человек использует алгоритмы?...
tazab705
10.11.2021 07:21
Что может быть для нас источником информации о дереве...
mkm3
28.11.2022 01:18
Миша работал с каталогом d: \учеба\ предметы\ информатика. сначала он поднялся на один уровень вверх, затем спустился на один уровень вниз в каталог , затем он спустился...
zvonilovakarina
05.07.2022 08:51
Ввести с клавиатуры одномерный массив, состоящий из 10 элементов и записать сначала все элементы кратные 5, а затем все оставшиеся. на экран вывести исходный и новый...
Gulnarhidayetova
05.07.2022 08:51
Теперь дом загадывает два числа а бим просит выполнить с этими числами действие по алгоритму начало загадай любое число а и любое четное чеслоб умножь число а на 2...
baron2032012
04.03.2022 03:35
Назовите типы принтеров и чем они отличаются...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,y: real;
begin
y:=0;
x:=-2;
while (x<2) do
y:=y+(-2,4)*x*2+5*x-3;
writeln('y = ',y);
readln;
end.
C++
#include <iostream>
using namespace std;
int main() {
float x,y;
x=-2;
y=0;
while (x<2) {
y+=-2,4*x*2+5*x-3;
}
cout << "y = " << y;
return 0;
}