Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
betextinaanast1
17.12.2021 05:15 •
Информатика
Язык с++. как можно скорее, преобразовать одномерный вещественный массив таким образом, чтобы сначала располагались все элементы, равные нулю, а потом – все остальные
Ответ:
nauryzbekova
09.10.2020 06:32
#include <iostream>#include <vector>#include <algorithm>int main(){ std::vector<int> v{ 5, 2, 9, 8, 0, 6, 9, 0 }; std::sort(v.begin(), v.end(), [](int a, int b) { return b > 0; }); for (const auto& i : v) std::cout << i << " ";}
0,0
(0 оценок)
Популярные вопросы: Информатика
nikaerika11
21.09.2022 08:36
Напишите программу которая выводит на экран слово женский при вводе символа ж и словa мужской при вводе символа м...
nastyapetrova011
21.09.2022 08:36
Поменять двузначные числа местами на паскале ab ba...
nikita2455
09.09.2020 18:36
Мегобайт созинде канша байт? а)1 ,b)8, с)64 ,d)1024...
baktybaevalbina
09.04.2022 22:17
Вкодировке кои-8 каждый символ кодируется одним байтом. определите информационный объем сообщения из 30 символов в этой кодировке...
colaboyy7704ox6ktx
03.04.2022 02:17
1.Документ в Интернете, который можно вбраузере,называется интернет —?2.Для поиска информации в Интернете можно пользоватьсяпоисковыми сайтами,самый известный из которых —?6 класс...
Nime15
26.02.2022 12:08
Қатыстық сын есімді табыңыз а) жасыл в) көгілдір с) білімді д) үлкен...
allagureva
26.02.2022 12:08
Определите,какие аминокислоты переносят молекулы трнк , имеющие следующие антикодоны : ггц ауу цга...
lokator1
26.02.2022 12:08
Почему мясо диких животных, поступающих на предприятие общественного питания, подвергают маринованию ?...
gonigh
26.02.2022 12:08
Скласти речення зі словами : дисциплінований і дисциплінарний...
Ivanøva34
26.02.2022 12:08
Впрямоугольном параллелепипеде различают и дополните пропуски чтобы получилась правильная формулировка...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?