В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составить программу для вычисления произведения положительных элементов массива целых чисел x[20]

Ответ:
wedh2011
wedh2011
09.10.2020 06:19

Программа:

a:array[1..20] of integer;

var

k:integer;

begin

k:=1;

for i:=1 to 20 do

if a[i]>0 then k:=k*a[i];

writeln(k);

end.

Текст:

Сегодня количество стран которые принимают участие в олимпийских играх гораздо больше чем дисциплин в которых участвуют атлеты. Как и в древние времена Олимпийские игры проводятся каждые 4 года, еще в 1926 году появилась традиция проводить зимние олимпийские игры. Главная идея Олимпийских игр это сплотить людей путем соревнования на футбольных полях, кортах и стадионах.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?