В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
IslamKapkaev
IslamKapkaev
01.11.2022 21:17 •  Информатика

Всем . нужна .составить программу,которая вычисляет значение выражения y=x1/корень квадратный из x2

Ответ:
Rabika2018
Rabika2018
09.10.2020 06:15

Pascal / Delphi

var y,x1,x2: real;

begin

read(x1, x2); {Считываем x1,x2}

y:=x1/(sqrt(x2));

writeln('y = ',y); {Выводим y на экран}

end.


C++

#include <iostream>

#include <cmath>

float y,x1,x2;

int main() {

cin >> x1 >> x2; /*Считываем x1,x2*/

y = x1 / pow(x2,1/2);

cout << "y = " << y; {Выводим y на экран}

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?