В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Karlik777
Karlik777
14.08.2020 06:23 •  Информатика

Составить программу. pascal. вывести на экран натуральные числа от c до d (c> d)

Ответ:
GELDAGAN95
GELDAGAN95
09.10.2020 06:12

var c,a,d:integer;

begin

 write('c= ');

 read (c);

 write('d= ');

 read (d);

 writeln();

 for a:=c to d do

   begin

         write(a,' ');

   end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?