В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
NeZoX1234
NeZoX1234
02.03.2023 14:27 •  Информатика

Составить программу, печатающую значение true, если указанное высказывание является истинным, и false- в противном случае. желательно на питоне "данное четырехзначное число читается одинаково слева направо и справа налево" .

Ответ:
malvinka011
malvinka011
09.10.2020 06:11

s=input()[:4];

print (s==s[::-1])

0,0(0 оценок)
Ответ:
Alina560
Alina560
09.10.2020 06:11

program Unnamed;

uses crt;

function IsEqual(arg0 : Integer) : Boolean;

var flag : Boolean;

dig1, dig2, dig3, dig4 : Integer;

begin

dig1 := arg0 mod 10;

arg0 := arg0 div 10;

dig2 := arg0 mod 10;

arg0 := arg0 div 10;

dig3 := arg0 mod 10;

arg0 := arg0 div 10;

dig4 := arg0;

if(dig1 = dig4) and (dig2 = dig3) then

IsEqual := True

else

isEqual := False;

end;

begin

writeln(IsEqual(4334));

end.


Составить программу, печатающую значение true, если указанное высказывание является истинным, и fals
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?