В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
TryCake
TryCake
07.04.2021 13:14 •  Информатика

Составьте программу ввода с клавиатуры элементов массива а1.. 10 и вывода элементов массива на экран столбец

Ответ:
Тилилинка
Тилилинка
09.10.2020 05:54

javascript:var массив=[];for(let сч=0;сч<10;сч++)массив.push(prompt());массив.forEach(function(зн){document.write(зн+"<br />");});

0,0(0 оценок)
Ответ:
miakakashka
miakakashka
09.10.2020 05:54

var a:array [1..10] of integer;

i:integer;

begin

writeln ('Введите 10 элементов массива через пробел. Потом нажмите Enter.');

for i:=1 to 10 do read (a[i]);

for i:=1 to 10 do writeln (a[i])

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?