В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Naychpok
Naychpok
28.01.2020 06:30 •  Информатика

Дан массив "b" содержащий 10 целых чисел. b[1]=2 b[2]=1 b[3]=3 b[4]=5 b[5]=4 b[6]=9 b[7]=7 b[8]=8 b[9]=12 b[10]=10 напишите программу (pascal), которая вычисляет сумму значения всех элементов массива и выводит ее на монитор.

Ответ:
4ex9s
4ex9s
09.10.2020 05:23

Бон аппетит

uses crt;

var B:array[1..10]of integer;

   s:string;

   i,sum:integer;

begin

B[1]:=2;

B[2]:=1;

B[3]:=3;

B[4]:=5;

B[5]:=4;

B[6]:=9;

B[7]:=7;

B[8]:=8;

B[9]:=12;

B[10]:=10;

 For i:=1 to 10 do

  Sum:=sum+b[i];

write(sum);

writeln('He didnt do this job.');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?