В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Vindrosel
Vindrosel
09.03.2020 16:01 •  Информатика

Информатика 9 класс (напишите целиком ) написать программу: заполнить массив из 20 элементов случайными числами на интервале [-20, 25]. найти произведение элементов с четными номерами.

Ответ:
Yaneken
Yaneken
09.10.2020 05:13
Var i,s: integer; a:array[1..20] of integer;
begin
s:=1;
randomize;
for i := 1 to 20 do
a[i] := random(45)-20;
for i:=1 to 20 do
begin
i:=i+1;
s:=s*i;
end;
write(s);
end.

проверяй в компиляторе, где-то накосячил
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?