В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sammerosetrova
sammerosetrova
18.12.2020 14:07 •  Информатика

Надо 9 класс информатика ( напишите полную программу, лучший ответ ! ) написать программу: заполнить массив из 20 элементов случайными числами на интервале [-20, 25]. найти произведение элементов с четными номерами.

Ответ:
akniet8
akniet8
09.10.2020 05:13

var a:array [1..20] of integer;

i:integer;

p:real;

begin

p:=1;

for i:= 1 to 20 do

begin

a[i]:= Random(46)-20;

if i mod 2 = 0 then p:=p*a[i]

end;

writeln('Массив: ',a);

writeln('Произведение элементов с чётными номерами равно: ',p);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?