В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
smitty1337
smitty1337
30.01.2021 18:04 •  Информатика

Составить программу: 1) вычислить произведение натуральных чисел кратных 5, от 10 до 40 2) вычислить сумму квадратов натуральных чисел от 11 до 19

Ответ:
pepka1
pepka1
02.09.2020 11:00

1...

Uses crt;

var s,i:integer;

begin

s:=1;

for i:=10 to 40 do

if i mod 5 = 0

then s:=s*i;

writeln (s);

end.

2

Uses crt;

var s,i:integer;

begin

for i:=11 to 19 do

s:=s+(i*i);

writeln (s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?