В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kisilevars2003
kisilevars2003
30.08.2020 06:25 •  Информатика

Составить программу, которая в водит массив из 30 случайных чисел в диапазоне от -5 до 35 и выводит 7 элемент массива

Ответ:
дэнчик60
дэнчик60
09.10.2020 04:33

var a: array[1..30] of integer;

   i: integer;

begin

randomize;

for i:= 1 to 30 do a[i] := random(41) - 5;

writeln(a[7]);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?