В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mamarika2001
mamarika2001
24.07.2020 19:27 •  Информатика

На 20 . решите ,используя разветвляющийся алгоритм: составьте программу начисления зарплаты согласно следующему правилу: если стаж работы сотрудника менее или равен 5 ; то зарплата 130 у.е., при стаже работы более 5 лет - 180 у.е.

Ответ:
Котик505мяу
Котик505мяу
09.10.2020 04:42

Program asdas;

Uses crt;

var a,b:integer;

begin

writeln ('Введите стаж');

readln (a);

if a<=5

then b:=130

else if a>0

        then b:=180;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?