В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
амир250
амир250
08.03.2022 04:52 •  Информатика

Составьте программу на компьютере нахождение средних арифметических 2 чисел

Ответ:
ипоопан
ипоопан
09.10.2020 03:38
Uses crt; 
var 
a,b,c:byte 
begin 
Writeln('Введите 2 числа через пробел') 
readln(a,b,c) 
c:=(a+b) div 2 
Writeln('Среднее арифметическое ', c) 
Readln 
End.
По-моему так, ну ты скоомпелируй если что
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?