В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составьте программу, которая позволяет определить, равны ли длыны строк s и t между собой. строчки введите с клавиатуры. ответ должен быть выведен в виде "да" или "нет"

Ответ:
Anatoliy1111111
Anatoliy1111111
09.10.2020 03:33

Не указан язык) Сделал на с++ :)

p.s добавил паскаль

program HelloWorld;

var

s, t: string;

i, i2: integer;

begin

 readln(s);

 readln(t);

 i:=length(s);

 i2:=length(t);

 if i > i2 then write('Да')

 else write('Нет');

end.


Составьте программу, которая позволяет определить, равны ли длыны строк s и t между собой. строчки в
Составьте программу, которая позволяет определить, равны ли длыны строк s и t между собой. строчки в
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?