В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
iakatya
iakatya
02.10.2021 15:55 •  Информатика

1. составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода последних 2 в обтратном порядке в первую строчку, а во вторую строку -- первые пять чисел в обычном порядке.

Ответ:
abbasovamadina2
abbasovamadina2
17.08.2020 01:21

var A : array[0..6] of integer;

i : integer;

begin

for i:=0 to 6 do

read(A[i]);

Writeln(A[6],' ',A[5]);

Write(A[0],' ',A[1],' ',A[2],' ',A[3],' ',A[4]);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?