В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lydmilagerasim
lydmilagerasim
06.03.2023 02:06 •  Информатика

С++ составить программу, которая по введённому пользователем номеру дня недели выводит на экран его название.

Ответ:
хорошист540
хорошист540
09.10.2020 03:07

#include <iostream>

using namespace std;

int main()

{

int number;

 

cout << "Input number: ";

cin >> number;

 

switch(number)

{

 case 1:

  cout << "Monday";

  break;

 case 2:

  cout << "Tuesday";

  break;

 case 3:

  cout << "Wednesday";

  break;

 case 4:

  cout << "Thursday";

  break;

 case 5:

  cout << "Friday";

  break;

 case 6:

  cout << "Saturday";

  break;

 case 7:

  cout << "Sunday";

  break;

 default:

  cout << "Input error!";

  return 1;

}

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?