В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Петья
Петья
03.02.2023 13:01 •  Информатика

Составить программу для нахождения поверхности сферы и объема шара. радиус шара r. на с#

Ответ:
Gous55
Gous55
02.09.2020 10:21

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

using System.Threading.Tasks;


namespace ConsoleApp9

{

   class Program

   {

       static void Main(string[] args)

       {

           Console.Write("r = ");

           double r = Convert.ToDouble(Console.ReadLine());

           Console.WriteLine("S = {0}", 4 * Math.PI * Math.Pow(r,2));

           Console.WriteLine("V = {0}", (4/3)*Math.PI*Math.Pow(r,3));



       }

   }

}


Составить программу для нахождения поверхности сферы и объема шара. радиус шара r. на с#
Составить программу для нахождения поверхности сферы и объема шара. радиус шара r. на с#
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?