В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
trollolo740
trollolo740
22.01.2022 23:46 •  Информатика

Составьте программу ввода с клавиатуры массива целых чисел k[1..6] и вывода на экран элементов этого массива в строку через пробел

Ответ:
lubova1984
lubova1984
09.10.2020 02:37

var

 k: array[1..6] of integer;

 i: integer;

begin

 Writeln('ввод');

 for i := 1 to 6 do

   Read(k[i]);

 Writeln('вывод');

 for i := 1 to 6 do

   Write(k[i], ' ')

end.


Составьте программу ввода с клавиатуры массива целых чисел k[1..6] и вывода на экран элементов этого
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?