В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составьте программу для вычисления выражений a=(44z+x)/(y³-5) и b=x²(y²-2)+(корень из 3+z)/8 . паскаль

Ответ:
SaraSmail
SaraSmail
09.10.2020 02:35

var

z,x,y: integer;

a,b: real;

begin

readln(z); //Вводим Z

readln(x); //Вводим x

realdn(y); //Вводим y

a:=(44*z+x)/(sqr(y)*y-5);

b:=sqr(x)*(sqr(y)-2)+(sqrt(3+z))/8;

writeln(a);

writeln(b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?