В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Pepsi34
Pepsi34
27.03.2021 11:47 •  Информатика

Составить программу ввода с клавиатуры массива и вывода на экран элементов с четными отрицательными значениями.

Ответ:
nastyacrew
nastyacrew
09.10.2020 02:13

var n,i:longint;

var a:array[1..10000000] of longint;

begin

writeln('Введите количество элементов массива');

readln(n);

for i:=1 to n do begin writeln('Введите элемент массива'); readln(a[i]); end;

for i:=1 to n do if( (a[i] mod 2 = 0) and (a[i]<0)) then writeln(a[i]);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?