В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
moto5
moto5
13.02.2022 08:47 •  Информатика

Напишите программу которая найдеи средне арифметических кубов 2 вводных чисел

Ответ:
Tania22012003
Tania22012003
10.09.2020 19:46

using System;

namespace t29761366

{

   internal class Program

   {

       private static void Main(string[] args)

       {

           Console.WriteLine("Enter numbers:");

           var a = int.Parse(Console.ReadLine());

           var b = int.Parse(Console.ReadLine());

           Console.WriteLine((a * a * a + b * b * b) / 2);

       }

   }

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?