В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Igor171717
Igor171717
02.05.2021 22:39 •  Информатика

По информатике дано n найти sin1*sin(1+2)*(1++n) 30 написать программу

Ответ:
тата279
тата279
21.08.2020 18:00

Python 3.7.0

import math

count = 0

mult = 1

m = 0

n = int(input("n: "))

for i in range(n):

   m = m + (i + 1)

   mult *= math.sin(m)

print(mult)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?