В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Efimenko34
Efimenko34
16.02.2020 23:46 •  Информатика

Напишите программу в которой отображается пять первых нечетных чисел. на с++, не надо заумную

Ответ:
Mashshka
Mashshka
17.08.2020 00:00

#include <iostream>


int main()

{

int num = 1;

for (int i = 0; i < 5; ++i)

{

 std::cout << num << " ";

 num += 2;

}

std::cout << std::endl;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?