Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Nellity
14.08.2022 16:14 •
Информатика
Написать программу, которая выводит таблицу значений функции y=корень(x) на на отрезке [0; 10] с шагом 1. значение y выводить с точностью до сотых. (использовать цикл со счетчиком). язык паскаль
Ответ:
dima1026
09.10.2020 01:12
var i: integer;
begin
for i := 0 to 10 do
Writeln(i / 1:4:1, Sqrt(i):6:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
wiamous1
30.06.2021 07:14
Даны два одномерных массива из целых чисел разной размерности. найти целую часть среднего арифметического элементов каждого массива и их сумму. написать программу в паскале....
arsigonin
31.10.2021 11:51
Пример известных вам носителей информации...
Malishka9209
16.09.2022 04:39
Какими графическими образами можно проиллюстрировать 1) виды информации; 2) свойства информации....
Kostia06
16.09.2022 04:39
Переведите 1048576 бит в килобайты...
ALEXAND2033
09.02.2021 13:36
Вказати, що не є виконавцямиалгоритмів:а)Людинаб)дресирована тваринав)ШколаГ)комп ютер...
адиль77
03.10.2021 01:58
ИНФОРМАТИКА ИНФОРМАТИКА >...
hudognik78
02.01.2022 01:02
У вас есть 1000 тг. Если стоимость билета в кино – 1000 тг, тогда вы купите билет, если стоимость билета меньше 1000 тг, то купите билет и колу. Если стоимость билета в кино...
elyushik
01.12.2020 21:50
Какие тела пропускают заряды через себя вас и по быстрее...
вообшетоямаг
13.06.2022 15:02
Решите упражнение (надеюсь на правильность)...
red011
13.06.2022 15:02
У класі 32 учні. 7/8 з них були в театрі. Скільки учнів відвідали театр?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i: integer;
begin
for i := 0 to 10 do
Writeln(i / 1:4:1, Sqrt(i):6:2);
end.