В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
allteennkka1985
allteennkka1985
21.12.2020 10:18 •  Информатика

Напишите программу, позволяющую определить, введенное число делиться на 5 или нет.

Ответ:
Demonis666
Demonis666
09.10.2020 01:09

var

 a: integer;

begin

 write('Введите число: ');

 readln(a);

 if a mod 5 = 0 then write('Число ', a, ' делится на 5.')

 else write('Число ', a, ' не делится на 5.');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?