В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Vikaadamm
Vikaadamm
12.12.2022 20:39 •  Информатика

Написать программу, которая посчитает сумму пяти разных чисел, который может ввести пользователь самостоятельно. написать программу для трех случаев, с циклом while, repeat и for

Ответ:
VeronikaCat20
VeronikaCat20
04.08.2020 18:49

#include  

using namespace std;

int main() {

   bool repeat = true;

  while (repeat) {

       double число1, число2, число3, число4, число5;

       cout << "'Введите числа: ";

       cin >> число1 >> число2 >>число3 >> число4>>число5;

       cout << "сумма: " << число1 + число2 +число3 + число4 + число5 << endl;


       cout << "еще раз? (t/n) ";

       char;

       cin >>;

       repeat = ( == 't');

   }

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?