В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
werffhuj
werffhuj
08.11.2021 04:43 •  Информатика

Написать программу на языке паскаль для вычисления суммы s=2+4+8+16+32+64+128+256+512 использовать формулу подсчета суммы прогрессии

Ответ:
starikovavarvar
starikovavarvar
09.10.2020 00:50

begin

 var (b, q, n) := (2, 2, 9);

 var S := b * (1 - q ** n) / (1 - q);

 Write($'Сумма первых {n} членов: S = {S}')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?