В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
yokofoku
yokofoku
28.12.2022 00:38 •  Информатика

Написать программу паскаль : вводится возраст человека выдать его статус 1-7 ребёнок 8-18 школьник 19-24 студент 25-65 рабочий от 65 пенсионер

Ответ:
TOkenov
TOkenov
27.08.2020 08:47

var years:integer;


begin

   readln(years);

   case years of

       1..7: writeln('Ребенок');

       8..18: writeln('Школьник');

       19..24: writeln('Студент');

       25..65: writeln('Рабочий');

       66..150: writeln('Пенсионер');(*Вряд ли до 150 кто-то доживет, но все же*)

   end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?