В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
natalyater1
natalyater1
23.01.2020 20:09 •  Информатика

Не получается составить программу (язык паскаль) вычисления сопротивления электрической цепи,состоящей из двух последовательно соединенных сопротивлений. (величина первого сопротивления 15 ом, второго сопротивления 27,3 ом)вот как начал составлять программу. uses crt; var x,y,c: real; begin clrscr; write('введите 1 '); readln (x); write ('введите 2 '); readln (y); readln(c); c: =(x*y)/(x*y); writeln('c',c: 8: 2); readln; end.

Ответ:
Аліна02012003
Аліна02012003
09.10.2020 00:11

Сопротивление при последовательном соединение равно сумме двух сопротивлений

uses crt;

var x,y,c:real;  

begin  

write('Введите 1 сопротивление...');  

readln (x);  

write ('Введите 2 сопротивление...');  

readln (y);  

c:= x + y;  

writeln('Сопротивление ',c);  

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?