В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Kamil73773
Kamil73773
14.06.2022 05:57 •  Информатика

Написать программу в паскале. даны два числа, если первое больше второго, то найти разницу. в обратном случае найти произведение

Ответ:
ZakAnyta
ZakAnyta
21.08.2020 17:19

var

 a, b, s, integer;

begin

 readln(a, b);

 if a>b  then s:=a-b

 else s:=a*b;

   writeln(s);

readln;

end.

0,0(0 оценок)
Ответ:
dimaahmet6
dimaahmet6
21.08.2020 17:19

Даны два числа, если первое больше второго, то...


Написать программу в паскале. даны два числа, если первое больше второго, то найти разницу. в обратн
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?