В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Катя0Кот
Катя0Кот
18.07.2020 05:07 •  Информатика

Составить программу вычисления суммы двузначных чисел, которые делятся на 13. составить в паскале

Ответ:
turansalehova
turansalehova
08.10.2020 23:34

Var i: Integer, sum: Integer;

Begin

 for i := 13 to 99 do

   if (mod(i, 13) = 0)

     sum := sum + i;

 write( sum );

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?